


<!DOCTYPE html>
<html>
    <head>
        <title>'Didn't sleep a wink' - says Eamonn holmes on his GB News debut - Limerick Leader</title>
<meta name="description" content="Signing off from his first breakfast show on GB news, Eamonn Holmes admitted he &ldquo;didn&rsquo;t sleep a wink&rdquo; before his debut.&nbsp; The TV presenter..." />
<meta name="Keywords" content="CCPA,IN1,Eamonn Holmes,GB News" />
<meta name="news_keywords" content="CCPA,IN1,Eamonn Holmes,GB News" />
<meta name="sections" content="National News,National News,National News,National News,National News,National News,National News,National News,National News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1629289665000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1629289665000" type="image/x-icon" />

<base href="http://kildarenow.virtualcms.it/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'Didn't sleep a wink' - says Eamonn holmes on his GB News debut"      >
<meta property="og:description" content="Signing off from his first breakfast show on GB news, Eamonn Holmes admitted he &ldquo;didn&rsquo;t sleep a wink&rdquo; before his debut.&nbsp; The TV presenter and journalist, 62, joined co-host Isabel Webster for the first episode of the channel&rsquo;s new Breakfast With Eamonn And Isabel program...">
<meta property="og:image" content="http://kildarenow.virtualcms.it/resizer/1200/700/true/1641205040115.jpg--eamonn_holmes_says_he__didn_t_sleep_a_wink__before_his_debut_on_gb_news.jpg?1641205040000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html">
<meta property="fb:app_id" content="864788437712262">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:creator" content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:title" content="'Didn't sleep a wink' - says Eamonn holmes on his GB News debut">
<meta property="twitter:description" content="Signing off from his first breakfast show on GB news, Eamonn Holmes admitted he &ldquo;didn&rsquo;t sleep a wink&rdquo; before his debut.&nbsp; The TV presenter and journalist, 62, joined co-host Isab...">
<meta property="twitter:url" content="http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html">
<meta property="twitter:image" content="http://kildarenow.virtualcms.it/resizer/1200/700/true/1641205040115.jpg--eamonn_holmes_says_he__didn_t_sleep_a_wink__before_his_debut_on_gb_news.jpg?1641205040000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="http://kildarenow.virtualcms.it/resizer/1200/700/true/1641205040115.jpg--eamonn_holmes_says_he__didn_t_sleep_a_wink__before_his_debut_on_gb_news.jpg?1641205040000" />
<meta itemprop="url" content="http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html" />
<meta name="google-site-verification" content="H2sowa1xbGrVIJ6apSV2mOKzLzT91RQEqbzVQdXfh2Q" />
<link rel="canonical" href="http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html" /><meta property="articleID" content="714134">
    <meta property="datePublished" content="2022-01-03T10:23:46Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html","mainEntityOfPage":"http://kildarenow.virtualcms.it/news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html","headline":"'Didn't sleep a wink' - says Eamonn holmes on his GB News debut","text":"Signing off from his first breakfast show on GB news, Eamonn Holmes admitted he “didn’t sleep a wink” before his debut.  The TV presenter and journalist, 62, joined co-host Isabel Webster for the first episode of the channel’s new Breakfast With Eamonn And Isabel programme on Monday. The show, which began at 6am, featured interviews with guests including Education Secretary Nadhim Zahawi, who congratulated the pair on their inaugural programme. ‘It’s not ideal, I want them to wear it for as short a period as possible’ Education Secretary Nadhim Zahawi discusses plans for children to wear masks in schools. Watch GB News: Freeview 236, Sky 515, Virgin 626, YouView 236 or Freesat HD 216 pic.twitter.com/MkMDpBp7DI — GB News (@GBNEWS) January 3, 2022 Holmes led segments about his native Northern Ireland, post-Brexit trade and the use of fireworks during the festive period. Addressing his return to early starts, he told viewers: “We are coming to the end of our first day – and hopefully not our last day of the GB News breakfast show. A new look.” Closing the programme, he quipped: “I need to make a long-term plan about how to get up in the morning. I didn’t sleep a wink last night. “My kids brought me a fancy alarm clock that went off and then I couldn’t turn it off.” Holmes, from Belfast, is the latest signing to the fledgling channel. He joins on-air talent including former Sky anchor Colin Brazier, ex-ITV News stalwart Alastair Stewart, former BBC journalist Simon McCoy and one-time Labour MP Gloria De Piero. Eamonn Holmes and wife Ruth Langsford Speaking to the audience at the start of the show, he said: “I’m having some lovely messages from people all around the country who are looking forward to whatever we’re going to do differently. Hopefully we are going to do lots of things differently. “We’re going to do news, but we’re going to do news with views. We’re going to do your news, because if it is important to you, it is important to us.” It was announced in November that Holmes was leaving ITV after 15 years hosting This Morning alongside his wife Ruth Langsford. He said at the time: “I’ve spent my career on broadcasting firsts and start-ups and GB News is one of the most exciting yet. It’s just the kind of shake-up the industry needs. “I’ve admired GB News from the beginning for its clever mix of punchy debate but delivered with warmth and even some fun. “To me the greatest honour in journalism is to give a voice and respect to the unheard, and that’s exactly what GB News is all about.” Before This Morning, Holmes presented GMTV and has also worked across radio, with slots on stations including Radio 5 Live, Magic, BBC Radio 2 and talkRadio. His wife and on-screen presenting partner will continue to work with ITV as an anchor on Loose Women and a member of the This Morning team. Breakfast With Eamonn And Isabel airs on weekdays from 6am to 9.30am.","keywords":"CCPA,IN1,Eamonn Holmes,GB News","articleSection":"National News","publisher":{"@type":"Organization","name":"Limerick Leader","logo":{"@type":"ImageObject","url":"http://kildarenow.virtualcms.it/images/logos/1/logo_colored.jpg"}},"image":{"contentUrl":"http://kildarenow.virtualcms.it/resizer/-1/-1/true/1641205040115.jpg--.jpg?1641205040000","url":"http://kildarenow.virtualcms.it/resizer/-1/-1/true/1641205040115.jpg--.jpg?1641205040000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2022-01-03T10:20:4Z","dateModified":"2022-01-03T10:22:39Z","datePublished":"2022-01-03T10:23:46Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 2117;
virtualcmsPageInfo.sectionName = 'National News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Generic';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'kildarenow.virtualcms.it';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'Didn\'t sleep a wink\' - says Eamonn holmes on his GB News debut';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-01-03 11:23';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.createdBy = 'Lili Lonergan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/national-news/714134/didn-t-sleep-a-wink-says-eamonn-holmes-on-his-gb-news-debut.html';

</script>
<script type="text/javascript" src="http://kildarenow.virtualcms.it/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://kildarenow.virtualcms.it/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">Questo sito utilizza cookie di profilazione, propri o di altri siti, per inviare messaggi pubblicitari mirati. Se vuoi saperne di pi\u00F9 o negare il consenso a tutti o ad alcuni cookie <a href=\"sezioni\/442\/cookies\">clicca qui<\/a>. Se accedi a un qualunque elemento sottostante questo banner acconsenti all\u2019uso dei cookie.</p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   13/12/2021 by ICN (Iconic Newspapers)
  Note:      Adpostar Added Ozone code as at 13 Dec 2021
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>

<!-- //GAM Audience Targeting including Carbon End-->
<!-- //Testing GAM Code From Adopstar 13Dec2021 Version15-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->


<script>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</script>

<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="231116126294-f7k9vr2nsgom55cm34qrarh2pmrqn06n.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://kildarenow.virtualcms.it/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://kildarenow.virtualcms.it/articolo.jsp?idarticolo=714134&amp=false';
      var fb_appId = '864788437712262';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://kildarenow.virtualcms.it/articolo.jsp?idarticolo=714134&amp=false';
    </script>
    <script src="http://kildarenow.virtualcms.it/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="http://kildarenow.virtualcms.it/js/social_login/google.js?v=1631712780000" ></script>
    <script src="http://kildarenow.virtualcms.it/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="http://kildarenow.virtualcms.it/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://kildarenow.virtualcms.it/css/style_site.css?v=1641141837000" rel="stylesheet" type="text/css" />        
          <link href="http://kildarenow.virtualcms.it/css/style_site_1.css?v=1640711431000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://kildarenow.virtualcms.it/css/ico_article_standard_css.jsp?v=1641137447000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_generic  "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      limerickleader                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

  <!-- //LinkPulse Start -->
  <script type="text/javascript" src="//pp.lp4.io/app/5d/c5/d4/5dc5d48ce45a1d7d3029b6fb.js" async></script>
  <!-- //LinkPulse End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/lim_head_css.jsp?v=1641137447000" />





<!-- Domain -->
<div id="domain" style="display:none">kildarenow.virtualcms.it</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">kildarenow.virtualcms.it</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">kildarenow.virtualcms.it</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_5bf70a7c-6799-4f2c-9237-344b73e78167">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2360 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/2360/contribute"  ><span>Contribute</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="81f87bb9-a0e7-4083-99e7-48fc22396bcf"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":1,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"714134","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#81f87bb9-a0e7-4083-99e7-48fc22396bcf').html(data);
            $('#81f87bb9-a0e7-4083-99e7-48fc22396bcf > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca5f6ac250-6837-4eb1-90ee-0595f0378ce9" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca5f6ac250-6837-4eb1-90ee-0595f0378ce9 input[name="q"]').example('|');
      
      $('#cerca5f6ac250-6837-4eb1-90ee-0595f0378ce9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca5f6ac250-6837-4eb1-90ee-0595f0378ce9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " format="powered_by" ><div id="powered_by_banner"><a><img></a></div>
<script>
  var divId = "powered_by_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '';
      link  = '';
      break;

    case 'corklive':
      image = '';
      link  = '';
      break;

    case 'clarelive':
      image = '';
      link  = '';
      break;

    case 'derrynow':
      image = '/userUpload/powered_by_derrynow.png'
      link  = '/contact-us';
      break;

    case 'donegallive':
      image = '/userUpload/powered_by_donegallive.png'
      link  = '/contact-us';
      break;

    case 'dundalkdemocrat':
      image = '';
      link  = '';
      break;

    case 'kildarenow':
      image = '/userUpload/powered_by_kildarenow.png';
      link  = '/contact-us';
      break;

    case 'kilkennypeople':
      image = '';
      link  = '';
      break;

    case 'leinsterexpress':
      image = '';
      link  = '';
      break;

    case 'leinsterleader':
      image = '';
      link  = '';
      break;

    case 'leitrimobserver':
      image = '';
      link  = '';
      break;

    case 'limerickleader':
      image = '';
      link  = '';
      break;

    case 'longfordleader':
      image = '';
      link  = '';
      break;

    case 'nenaghlive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/powered_by_offalyexpress.png';
      link  = '/contact-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'waterfordlive':
      image = '';
      link  = '';
      break;

    case 'inishlive':
      image = '/userUpload/powered_by_inishlive.png';
      link  = '/contact-us';
      break;

    case 'irelandlive':
      image = '';
      link  = '';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2127);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_040f537d-9166-4288-adf7-8b00aeb619cf">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  ><span>Business</span></a>
</li>
<li class="jobs sezione_1341 sezione">
<a  href="https://www.limerickleader.ie/section/1341/jobs"  ><span>Jobs</span></a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="horoscope sezione_2190 sezione">
<a  href="https://www.limerickleader.ie/section/2190/horoscope"  ><span>Horoscope</span></a>
</li>
<li class="puzzles sezione_2128 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/2128/puzzles"  ><span>Puzzles</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1101 sezione">
<a  href="https://www.limerickleader.ie/section/1101/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="send-us-your-news sezione_626 sezione">
<a  href="https://www.limerickleader.ie/section/626/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2360 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/2360/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_7afaf2a67d8e43f88892b76ad1ea44b7 = undefined;
                            
                            $('#box_040f537d-9166-4288-adf7-8b00aeb619cf ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_7afaf2a67d8e43f88892b76ad1ea44b7 != 'undefined') {
                                    $('#box_040f537d-9166-4288-adf7-8b00aeb619cf .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_7afaf2a67d8e43f88892b76ad1ea44b7.code);
                                    incrementAdvImpression(bannerbox_7afaf2a67d8e43f88892b76ad1ea44b7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca06313775-d6b1-4128-a108-f8d9460f8ab9" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca06313775-d6b1-4128-a108-f8d9460f8ab9 input[name="q"]').example('|');
      
      $('#cerca06313775-d6b1-4128-a108-f8d9460f8ab9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca06313775-d6b1-4128-a108-f8d9460f8ab9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1630577380000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1636151886000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " format="social_whatsapp_icon" ><div id="social_whatsapp_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_whatsapp_icon_banner";
  var image = '/userUpload/whatsapp_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://wa.me/353857484142';
      break;

    case 'corklive':
      link = 'https://wa.me/353857480767';
      break;

    case 'clarelive':
      link  = 'https://wa.me/353858859042';
      break;

    case 'derrynow':
      link  = '';
      break;

    case 'donegallive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'dundalkdemocrat':
      link  = 'https://wa.me/353857480769';
      break;

    case 'kildarenow':
      link  = 'https://wa.me/353857479938';
      break;

    case 'kilkennypeople':
      link  = 'https://wa.me/353857479941';
      break;

    case 'leinsterexpress':
      link  = 'https://wa.me/353858857546';
      break;

    case 'leinsterleader':
      link  = 'https://wa.me/353857479938';
      break;

    case 'leitrimobserver':
      link  = 'https://wa.me/353857480043';
      break;

    case 'limerickleader':
      link  = 'https://wa.me/353858859042';
      break;

    case 'longfordleader':
      link  = 'https://wa.me/353858859731';
      break;

    case 'nenaghlive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'offalyexpress':
      link  = 'https://wa.me/353857480767';
      break;

    case 'tipperarylive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'waterfordlive':
      link  = 'https://wa.me/353857484113';
      break;

    case 'inishlive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'irelandlive':
      link  = 'https://wa.me/353857480767';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2120);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><div id="social_youtube_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_youtube_icon_banner";
  var image = '/userUpload/youtube_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = '';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://www.youtube.com/channel/UCbPpXzRrwTveCiC9liLv1Nw';
      break;

    case 'donegallive':
      link  = '';
      break;

    case 'dundalkdemocrat':
      link  = '';
      break;

    case 'kildarenow':
      link  = 'https://www.youtube.com/channel/UCrSJvosJzPFRr1vCgiC30-g';
      break;

    case 'kilkennypeople':
      link  = 'https://www.youtube.com/channel/UC1_wM5futjUpSqEs0WbEfAg';
      break;

    case 'leinsterexpress':
      link  = 'https://www.youtube.com/channel/UC31BZM65Hok4dnlHOL7DR5Q';
      break;

    case 'leinsterleader':
      link  = 'https://www.youtube.com/channel/UCY2TIiS4swPwJGJlj_JueSw';
      break;

    case 'leitrimobserver':
      link  = 'https://www.youtube.com/channel/UCG4ly9oHNUoHJ9JWO5cD-VA';
      break;

    case 'limerickleader':
      link  = 'https://www.youtube.com/channel/UCNLPdAaF13arHHfHVPQXhfg';
      break;

    case 'longfordleader':
      link  = 'https://www.youtube.com/user/longfordleader1';
      break;

    case 'nenaghlive':
      link  = '';
      break;

    case 'offalyexpress':
      link  = '';
      break;

    case 'tipperarylive':
      link  = '';
      break;

    case 'waterfordlive':
      link  = '';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = '';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2125);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><div id="social_linkedin_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_linkedin_icon_banner";
  var image = '/userUpload/linkedin_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.linkedin.com/company/carlow-live';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.linkedin.com/company/clarelive';
      break;

    case 'derrynow':
      link  = 'https://www.linkedin.com/company/derrynow';
      break;

    case 'donegallive':
      link  = 'https://www.linkedin.com/company/donegal-live';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.linkedin.com/company/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.linkedin.com/company/kildare-now';
      break;

    case 'kilkennypeople':
      link  = 'https://www.linkedin.com/company/kilkenny-people';
      break;

    case 'leinsterexpress':
      link  = 'https://www.linkedin.com/company/leinsterexpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.linkedin.com/company/leinster-leader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.linkedin.com/company/leitrim-observer';
      break;

    case 'limerickleader':
      link  = 'https://www.linkedin.com/company/limerick-leader-newspaper';
      break;

    case 'longfordleader':
      link  = 'https://www.linkedin.com/company/longford-leader';
      break;

    case 'nenaghlive':
      link  = 'https://www.linkedin.com/company/nenaghlive';
      break;

    case 'offalyexpress':
      link  = 'https://www.linkedin.com/company/offaly-express';
      break;

    case 'tipperarylive':
      link  = 'https://www.linkedin.com/company/tipperary-live';
      break;

    case 'waterfordlive':
      link  = 'https://www.linkedin.com/company/waterford-live';
      break;

    case 'inishlive':
      link  = 'https://www.linkedin.com/company/inish-times';
      break;

    case 'irelandlive':
      link  = 'https://www.linkedin.com/company/IrelandLive';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2124);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><div id="social_instagram_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_instagram_icon_banner";
  var image = '/userUpload/instagram_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.instagram.com/carlowlive';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.instagram.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.instagram.com/derrynownews';
      break;

    case 'donegallive':
      link  = 'https://www.instagram.com/donegallive';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.instagram.com/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = '';
      break;

    case 'kilkennypeople':
      link  = 'https://www.instagram.com/kilkennylive';
      break;

    case 'leinsterexpress':
      link  = 'https://www.instagram.com/laoisnews';
      break;

    case 'leinsterleader':
      link  = 'https://www.instagram.com/leinsterleaderkildare';
      break;

    case 'leitrimobserver':
      link  = 'https://www.instagram.com/leitrimlive';
      break;

    case 'limerickleader':
      link  = 'https://www.instagram.com/limerickleader';
      break;

    case 'longfordleader':
      link  = 'https://www.instagram.com/Longford_Leader1';
      break;

    case 'nenaghlive':
      link  = 'https://www.instagram.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.instagram.com/offalyexpress';
      break;

    case 'tipperarylive':
      link  = 'https://www.instagram.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.instagram.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = 'https://www.instagram.com/IrelandLiveNews';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2123);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><div id="social_twitter_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_twitter_icon_banner";
  var image = '/userUpload/twitter_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://twitter.com/Carlowlive1';
      break;

    case 'corklive':
      link = 'https://twitter.com/corklivenews';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://twitter.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://twitter.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://twitter.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://twitter.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://twitter.com/KKPeopleNews';
      break;

    case 'leinsterexpress':
      link  = 'https://twitter.com/LaoisNews';
      break;

    case 'leinsterleader':
      link  = 'https://twitter.com/leinsleadernews';
      break;

    case 'leitrimobserver':
      link  = 'https://twitter.com/LeitrimLive';
      break;

    case 'limerickleader':
      link  = 'https://twitter.com/limerick_leader';
      break;

    case 'longfordleader':
      link  = 'https://twitter.com/Longford_Leader';
      break;

    case 'nenaghlive':
      link  = 'https://twitter.com/NenaghLive';
      break;

    case 'offalyexpress':
      link  = 'https://twitter.com/Offaly_Express';
      break;

    case 'tipperarylive':
      link  = 'https://twitter.com/TipperaryLive';
      break;

    case 'waterfordlive':
      link  = 'https://twitter.com/WaterfordLive';
      break;

    case 'inishlive':
      link  = 'https://twitter.com/InishTimes';
      break;

    case 'irelandlive':
      link  = 'https://twitter.com/IrelandLiveNew';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2122);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><div id="social_facebook_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_facebook_icon_banner";
  var image = '/userUpload/facebook_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.facebook.com/www.carlowlive.ie';
      break;

    case 'corklive':
      link = 'https://www.facebook.com/corklivenews';
      break;

    case 'clarelive':
      link  = 'https://www.facebook.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.facebook.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://www.facebook.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.facebook.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.facebook.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://www.facebook.com/kilkennypeople';
      break;

    case 'leinsterexpress':
      link  = 'https://www.facebook.com/LeinsterExpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.facebook.com/leinsterleader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.facebook.com/leitrimobserver';
      break;

    case 'limerickleader':
      link  = 'https://www.facebook.com/LimerickLeader';
      break;

    case 'longfordleader':
      link  = 'https://www.facebook.com/LongfordLeader';
      break;

    case 'nenaghlive':
      link  = 'https://www.facebook.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.facebook.com/OffalyNews';
      break;

    case 'tipperarylive':
      link  = 'https://www.facebook.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.facebook.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = 'https://www.facebook.com/inish.times';
      break;

    case 'irelandlive':
      link  = 'https://www.facebook.com/Ireland-Live-107602495101636';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2121);</script>
</div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">03 Jan 2022 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><div id="weather_widget_banner"><a><img></a></div>
<script>
  var divId = "weather_widget_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = 'https://www.theweather.com/wimages/fotoe96801a0cbcfaeb7b1d219e49ae73bf5.png';
      link = '/weather';
      break;

    case 'corklive':
      image = 'https://www.theweather.com/wimages/foto0c9bb9716fbe2544e14b37dd5fdc33a0.png';
      link = '/weather';
      break;

    case 'clarelive':
      image = 'https://www.theweather.com/wimages/foto7ac27823d9a1261343575b2622694074.png';
      link = '/weather';
      break;

    case 'derrynow':
      image = 'https://www.theweather.com/wimages/fotoa6f2be1739e2f8dac59c9d5f2d460ce3.png';
      link = '/weather';
      break;

    case 'donegallive':
      image = 'https://www.theweather.com/wimages/foto1440b48b119525b69a6f69e8b87682d0.png';
      link = '/weather';
      break;

    case 'dundalkdemocrat':
      image = 'https://www.theweather.com/wimages/fotof862622a5710d38c6289decddf2c5233.png';
      link = '/weather';
      break;

    case 'kildarenow':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'kilkennypeople':
      image = 'https://www.theweather.com/wimages/foto58105cf8dd8dc04fdec36a52ffc5518a.png';
      link = '/weather';
      break;

    case 'leinsterexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'leinsterleader':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'leitrimobserver':
      image = 'https://www.theweather.com/wimages/foto10c9d646c9d11ee4dff642ae58d3c2e6.png';
      link = '/weather';
      break;

    case 'limerickleader':
      image = 'https://www.theweather.com/wimages/fotoe499cc200a1f316ec551d686e0475d8b.png';
      link = '/weather';
      break;

    case 'longfordleader':
      image = 'https://www.theweather.com/wimages/foto0f80521241db9ba706e63cb9944b7e49.png';
      link = '/weather';
      break;

    case 'nenaghlive':
      image = 'https://www.theweather.com/wimages/fotoa5bb64c1925d9c61304ac6c2a60f80ff.png';
      link = '/weather';
      break;

    case 'offalyexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'tipperarylive':
      image = 'https://www.theweather.com/wimages/fotoa06b4cb6dd7ddaf4aebc72c0fec84cc0.png';
      link = '/weather';
      break;

    case 'waterfordlive':
      image = 'https://www.theweather.com/wimages/fotoe6f97be27f7cf6f77b1a2ecd371942e7.png';
      link = '/weather';
      break;

    case 'irelandlive':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'inishlive':
      image = 'https://www.theweather.com/wimages/foto32327725528aeb21e8e8a7ddd0fb10d6.png';
      link = '/weather';
      break;

    default:
      image = '';
      link = '/weather';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2119);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="menu_bar container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_af6de530-03e1-4505-80a9-56683bea2914">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Limerick news, sport, business, death notices, entertainment and more</p></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  >
<span>Local News</span>
<p class="vc_menu_description">Latest breaking news from the Limerick Leader team</p></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Follow the Leader for full Limerick sports coverage</p></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  >
<span>National News</span>
</a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  >
<span>Business</span>
</a>
</li>
<li class="jobs sezione_1341 sezione">
<a  href="https://www.limerickleader.ie/section/1341/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  >
<span>Whats On</span>
</a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="covid-19 sezione_1101 sezione">
<a  href="https://www.limerickleader.ie/section/1101/coronavirus"  >
<span>Covid-19</span>
</a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Recent Limerick deaths and obituaries</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_a04d81e8869c4b7092cc2cc32cb6a7c8 = undefined;
                            
                            $('#box_af6de530-03e1-4505-80a9-56683bea2914 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_a04d81e8869c4b7092cc2cc32cb6a7c8 != 'undefined') {
                                    $('#box_af6de530-03e1-4505-80a9-56683bea2914 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_a04d81e8869c4b7092cc2cc32cb6a7c8.code);
                                    incrementAdvImpression(bannerbox_a04d81e8869c4b7092cc2cc32cb6a7c8.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><div id="default_desktop_leaderboard_1_banner"><a><img></a></div>
<script>
  var divId = "default_desktop_leaderboard_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/billboard_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/billboard_corklive.jpg';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/billboard_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/billboard_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/billboard_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/billboard_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/billboard_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/billboard_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ieadvertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/billboard_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/billboard_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/billboard_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/billboard_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/billboard_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/billboard_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/billboard_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/billboard_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/billboard_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/billboard_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/billboard_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/advertise-with-us';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2130);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_black.jpg?v=1630577380000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider contributing and/or subscribing to our free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="contribute_button" type="button" class="btn btn-default btn-secondary contribute" data-dismiss="modal">Contribute</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="section/2111/generic">Generic</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_2117 national-news">
                                <a href="section/2117/national">National News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'Didn't sleep a wink' - says Eamonn holmes on his GB News debut</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_179357fc-51a7-49ac-b8d2-9a8118ac27b4">                
            <meta itemprop="thumbnailUrl" content="http://kildarenow.virtualcms.it/resizer/800/-1/true/1641205040115.jpg--_didn_t_sleep_a_wink____says_eamonn_holmes_on_his_gb_news_debut.jpg?1641205040000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="'didn't sleep a wink' - says Eamonn holmes on his GB News debut" src="resizer/800/-1/true/1641205040115.jpg--_didn_t_sleep_a_wink____says_eamonn_holmes_on_his_gb_news_debut.jpg?1641205040000" alt="'didn't sleep a wink' - says Eamonn holmes on his GB News debut"  width="800" />
                        <p class="didascalia">The TV presenter and journalist, 62, joined co-host Isabel Webster for the first episode</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">3 Jan 2022</p>
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 714134 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Signing off from his first breakfast show on GB news, Eamonn Holmes admitted he “didn’t sleep a wink” before his debut.&nbsp;</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>The TV presenter and journalist, 62, joined co-host Isabel Webster for the first episode of the channel’s new Breakfast With Eamonn And Isabel programme on Monday.</p> 
<p>The show, which began at 6am, featured interviews with guests including Education Secretary Nadhim Zahawi, who congratulated the pair on their inaugural programme.</p> 
<!-- EMBED START Twitter --> 
<figure> 
 <blockquote class="twitter-tweet" data-width="525" data-dnt="true"> 
  <p lang="en" dir="ltr">‘It’s not ideal, I want them to wear it for as short a period as possible’</p>
  <div class="bannervcms banner_content_ad_in_article_placeholder"> 
   <div id="content_ad_in_article_placeholder"></div>
  </div>
  <script type="text/javascript">incrementAdvImpression(2116);</script> 
  <p>Education Secretary Nadhim Zahawi discusses plans for children to wear masks in schools.</p> 
  <p>Watch GB News:&nbsp;Freeview 236, Sky 515, Virgin 626, YouView 236 or Freesat HD 216 <a href="https://t.co/MkMDpBp7DI">pic.twitter.com/MkMDpBp7DI</a></p> 
  <p>— GB News (@GBNEWS) <a href="https://twitter.com/GBNEWS/status/1477928096074543108?ref_src=twsrc%5Etfw">January 3, 2022</a></p> 
 </blockquote> 
 <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script> 
</figure> 
<!-- EMBED END Twitter --> 
<p>Holmes led segments about his native Northern Ireland, post-Brexit trade and the use of fireworks during the festive period.</p> 
<p>Addressing his return to early starts, he told viewers: “We are coming to the end of our first day – and hopefully not our last day of the GB News breakfast show. A new look.”</p> 
<p>Closing the programme, he quipped: “I need to make a long-term plan about how to get up in the morning. I didn’t sleep a wink last night.</p> 
<p>“My kids brought me a fancy alarm clock that went off and then I couldn’t turn it off.”</p> 
<p>Holmes, from Belfast, is the latest signing to the fledgling channel.</p> 
<p>He joins on-air talent including former Sky anchor Colin Brazier, ex-ITV News stalwart Alastair Stewart, former BBC journalist Simon McCoy and one-time Labour MP Gloria De Piero.</p> 
<!-- EMBED START Image --> 
<figure id="embedded264554800" style="text-align: center;">
 <img src="https://www.offalyexpress.ie/upload/1641204939817.jpg" alt="" width="1000" height="628" />
 <br /> 
 <figcaption>
  <span style="color: #808080;">Eamonn Holmes and wife Ruth Langsford</span>
 </figcaption> 
</figure> 
<!-- EMBED END Image --> 
<p>Speaking to the audience at the start of the show, he said: “I’m having some lovely messages from people all around the country who are looking forward to whatever we’re going to do differently. Hopefully we are going to do lots of things differently.</p> 
<p>“We’re going to do news, but we’re going to do news with views. We’re going to do your news, because if it is important to you, it is important to us.”</p> 
<p>It was announced in November that Holmes was leaving ITV after 15 years hosting This Morning alongside his wife Ruth Langsford.</p> 
<p>He said at the time: “I’ve spent my career on broadcasting firsts and start-ups and GB News is one of the most exciting yet. It’s just the kind of shake-up the industry needs.</p> 
<p>“I’ve admired GB News from the beginning for its clever mix of punchy debate but delivered with warmth and even some fun.</p> 
<p>“To me the greatest honour in journalism is to give a voice and respect to the unheard, and that’s exactly what GB News is all about.”</p> 
<p>Before This Morning, Holmes presented GMTV and has also worked across radio, with slots on stations including Radio 5 Live, Magic, BBC Radio 2 and talkRadio.</p> 
<p>His wife and on-screen presenting partner will continue to work with ITV as an anchor on Loose Women and a member of the This Morning team.</p> 
<p>Breakfast With Eamonn And Isabel airs on weekdays from 6am to 9.30am.</p>
                  </div>
    </div>  

         
          
          <!-- content_ad_in_article_desktop -->
          <div id="content_ad_in_article_desktop" class="clearfix">
            
        
        <div data-render="true"  class="bannervcms banner_content_ad_in_article_desktop " format="content_ad_in_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_2" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2067);</script>
</div>
      
      
      
          </div>

          <script>
              /*
                Note: bannersOnText not working for Storytelling articles so append it to paragraph.              
              */              

              if($('#content_ad_in_article_placeholder').length){
                console.log("Moving content_ad_in_article_desktop to content_ad_in_article_placeholder");
                $("#content_ad_in_article_desktop").detach().appendTo("#content_ad_in_article_placeholder");
              } 
              else if($('.vc_story_telling_text p:nth-of-type(8)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 8");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(8)");
              }
              else if($('.vc_story_telling_text p:nth-of-type(6)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 6");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(6)");
              }
              else if($('.vc_story_telling_text').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text");
              }

              // Move Next button to be under first slideshow image.
              $(".vc_story_telling_link").detach().appendTo($(".vc_story_telling_text>p>img:nth-of-type(1)").parent());
              
              // Make slideshow image click to next page.
              $(".vc_story_telling_text>p>img:nth-of-type(1)").on('click', function(){ $(".vc_story_telling_link").click() } );
            
          </script>
          
          
          <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
          <div id="story_contact_container">
          </div>
          
          <div class="text_edit vc_textedit_article_page">
    
</div>

          <div class="spacer t_15"></div>


          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premium123")) {
          console.log("Document keywords contain premium123.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
                    
                    <div class="clearfix"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    

                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>
  var divId = "default_mpu_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu1_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu1_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu1_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu1_derrynow.jpg';
      link  = 'https://www.derrynow.com/register';
      break;

    case 'donegallive':
      image = '/userUpload/mpu1_donegallive.jpg';
      link  = 'https://www.donegallive.ie/register';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu1_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/register';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu1_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/register';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu1_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/register';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu1_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/register';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu1_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/register';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu1_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/register';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu1_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/register';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu1_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/register';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu1_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu1_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/register';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu1_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/register';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu1_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu1_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu1_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2128);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <!-- MPU 2 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><div id="default_mpu_2_banner"><a><img></a></div>
<script>
  // Last updated 20/12/2021 13:27
  var divId = "default_mpu_2_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg';
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg';
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'https://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2129);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_e878c8eb-c4ab-494f-9824-a2ca037c9732"  articleid="712751" gn4id="13452402"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/712751/manager-of-limerick-store-prosecuted-over-sale-of-non-essential-goods-during-covid-lockdown.html"><img class="lazy" alt="Manager of Limerick store prosecuted over sale of 'non-essential' goods during Covid lockdown" title="Manager of Limerick store prosecuted over sale of 'non-essential' goods during Covid lockdown" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640883639847.jpg--.jpg?1640883641000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/712751/manager-of-limerick-store-prosecuted-over-sale-of-non-essential-goods-during-covid-lockdown.html">Manager of Limerick store prosecuted over sale of 'non-essential' goods during Covid lockdown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Limerickleader vc_section_health vc_macro_section_news vc_macro_section_limerickleader health articolo  "
           id="box_a4c0d9e6-caff-4d35-b860-80e2c8664d64"  articleid="713229" gn4id="13511370"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713229/limerick-based-doctor-issues-advice-to-parents-about-winter-respiratory-viruses.html"><img class="lazy" alt="Limerick-based doctor issues parental advice on winter respiratory viruses" title="Limerick-based doctor issues parental advice on winter respiratory viruses" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20772860_1640959310.jpg--.jpg?1640959310000"  width="165" height="93"></a>
			
			<p class="didascalia">Dr John Twomey</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/750/health">Health</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713229/limerick-based-doctor-issues-advice-to-parents-about-winter-respiratory-viruses.html">Limerick-based doctor issues advice to parents about winter respiratory viruses</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo  "
           id="box_422120d7-7a4f-4f64-be88-f55ddb0be034"  articleid="713089" gn4id="13452189"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713089/plans-revealed-for-new-sports-complex-and-swimming-pool-in-limerick-town.html"><img class="lazy" alt="Plans revealed for new sports complex and swimming pool in Limerick town" title="Plans revealed for new sports complex and swimming pool in Limerick town" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20770258_1640956661.jpg--.jpg?1640956661000"  width="165" height="93"></a>
			
			<p class="didascalia">An impression as to how the proposed complex will look</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713089/plans-revealed-for-new-sports-complex-and-swimming-pool-in-limerick-town.html">Plans revealed for new sports complex and swimming pool in Limerick town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_29562575-8ccf-4022-a02e-f139fd909e8a"  articleid="714039"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/714039/motorcyclist-dies-in-collision-on-limerick-tipperary-road.html"><img class="lazy" alt="Motorcyclist dies in collision on Limerick-Tipperary Road" title="Motorcyclist dies in collision on Limerick-Tipperary Road" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_9877843_1641151423.jpg--.jpg?1641151423000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/714039/motorcyclist-dies-in-collision-on-limerick-tipperary-road.html">Motorcyclist dies following collision on Limerick-Tipperary Road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_10a77aa5-02c3-46be-a61f-22cc850d5434"  articleid="713075" gn4id="13511617"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713075/limerick-man-fined-for-abusing-garda-sergeant-who-seized-friend-s-car.html"><img class="lazy" alt="Limerick man fined for abusing garda sergeant who seized friend's car" title="Limerick man fined for abusing garda sergeant who seized friend's car" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20770157.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The case was heard at Kilmallock Courthouse before Christmas</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713075/limerick-man-fined-for-abusing-garda-sergeant-who-seized-friend-s-car.html">Limerick man fined for abusing garda sergeant who seized friend's car</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_fb24ba9d-01eb-47f7-8fec-8a24ca3553ab"  articleid="713582"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713582/in-pictures-new-year-s-eve-celebrations-at-traditional-bell-ringing-ceremony-in-limerick.html"><img class="lazy" alt="In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick" title="In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1641029950209_1641029973.jpg--.jpg?1641029973000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713582/in-pictures-new-year-s-eve-celebrations-at-traditional-bell-ringing-ceremony-in-limerick.html">In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_6432d550-e8ee-47e4-b653-51d55ade66db"  articleid="713577"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/music/713577/limerick-man-recognised-in-queens-new-year-honours-list.html"><img class="lazy" alt="Limerick man recognised in Queen&rsquo;s new year honours list" title="Limerick man recognised in Queen&rsquo;s new year honours list" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1641028331132_1641028380.jpg--.jpg?1641028380000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/music/713577/limerick-man-recognised-in-queens-new-year-honours-list.html">Limerick man recognised in Queen’s new year honours list</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo  "
           id="box_260040e3-12ff-4b82-a8e1-8313adf7edff"  articleid="712878" gn4id="13475543"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/712878/end-of-an-era-just-memory-and-music-left-dj-recalls-memories-of-famous-limerick-nightclub.html"><img class="lazy" alt="End of an era: Just memory and music left - DJ recalls memories of famous Limerick nightclub" title="End of an era: Just memory and music left - DJ recalls memories of famous Limerick nightclub" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640884652061_1640884846.jpg--.jpg?1640884846000"  width="165" height="93"></a>
			
			<p class="didascalia">Former DJ Lorna D, looking at the construction site at the former Docs, and later Trinity Rooms nightclubs | PICTURES: Brendan Gleeson</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/712878/end-of-an-era-just-memory-and-music-left-dj-recalls-memories-of-famous-limerick-nightclub.html">End of an era: Just memory and music left - DJ recalls memories of famous Limerick nightclub</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Limerickleader vc_section_club-rugby vc_macro_section_rugby vc_macro_section_sport vc_macro_section_limerickleader clubrugby video cms_article "
           id="box_31ec7b11-5715-4327-a301-8f2b308789cb"  articleid="713377"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/club-rugby/713377/watch-president-of-limerick-rugby-club-wins-top-prize-after-drawing-his-own-ticket-in-christmas-draw.html"><img class="lazy" alt="WATCH: Video of Limerick rugby prize draw goes viral " title="WATCH: Video of Limerick rugby prize draw goes viral " data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640966448837.jpg--.jpg?1640966452000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/349/club-rugby">Club Rugby</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/club-rugby/713377/watch-president-of-limerick-rugby-club-wins-top-prize-after-drawing-his-own-ticket-in-christmas-draw.html">WATCH: President of Limerick rugby club wins top prize after drawing his own ticket in Christmas draw</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_bd637c0a-2a03-4a1c-a2a4-a3617ea87e81"  articleid="713853"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713853/glenstal-mourns-a-woodturner-with-a-heart-of-gold.html"><img class="lazy" alt="Glenstal mourns a woodturner with a heart of gold" title="Glenstal mourns a woodturner with a heart of gold" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1641115286058_1641115369.jpg--.jpg?1641115369000"  width="165" height="93"></a>
			
			<p class="didascalia">The late Br Ciar&aacute;n Forbes doing what he loved / Picture: Valerie O'Sullivan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713853/glenstal-mourns-a-woodturner-with-a-heart-of-gold.html">Glenstal mourns a woodturner with a heart of gold</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_4a7272ea-1826-435a-86e1-2be4c19d9866"  articleid="713582"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713582/in-pictures-new-year-s-eve-celebrations-at-traditional-bell-ringing-ceremony-in-limerick.html"><img class="lazy" alt="In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick" title="In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1641029950209_1641029973.jpg--.jpg?1641029973000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713582/in-pictures-new-year-s-eve-celebrations-at-traditional-bell-ringing-ceremony-in-limerick.html">In pictures: New Year's Eve celebrations at traditional bell-ringing ceremony in Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_1e301844-1ba1-4771-a216-a86859d24ce9"  articleid="712640"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/712640/throwback-thursday-pictures-from-the-limerick-leader-archive.html"><img class="lazy" alt="Throwback Thursday: Pictures from the Limerick Leader archive" title="Throwback Thursday: Pictures from the Limerick Leader archive" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640863583208_1640863595.jpg--.jpg?1640863595000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/712640/throwback-thursday-pictures-from-the-limerick-leader-archive.html">Throwback Thursday: Pictures from the Limerick Leader archive</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_national vc_macro_section_limerickleader nationalnews articolo cms_article "
           id="box_fbde550d-16ce-4bf4-9479-1d68499855b2"  articleid="712777"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/national-news/712777/in-pictures-the-year-that-was-2021.html"><img class="lazy" alt="In Pictures: The year that was 2021" title="In Pictures: The year that was 2021" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640876819272_1640876830.jpg--.jpg?1640876830000"  width="165" height="93"></a>
			
			<p class="didascalia">Eighteen-month-old Grace Wang dressed up to celebrate St Patrick&rsquo;s Day on O&rsquo;Connell Street in Dublin on March 17 2021</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/308/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/national-news/712777/in-pictures-the-year-that-was-2021.html">In Pictures: The year that was 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_66d52b1f-439a-44b1-877e-26e02270e174"  articleid="711492"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/711492/in-pictures-carrickerry-wrenboys-entertain-limerick-crowds-while-hunting-the-wren.html"><img class="lazy" alt="In Pictures: Carrickerry Wrenboys entertain Limerick crowds while 'Hunting the Wren'" title="In Pictures: Carrickerry Wrenboys entertain Limerick crowds while 'Hunting the Wren'" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640685940434_1640685955.jpg--.jpg?1640685955000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/711492/in-pictures-carrickerry-wrenboys-entertain-limerick-crowds-while-hunting-the-wren.html">In Pictures: Carrickerry Wrenboys entertain Limerick crowds while 'Hunting the Wren'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_28606d11-428d-41b8-9425-463d38085a5b"  articleid="711421"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/711421/in-pictures-christmas-racing-festival-continues-at-limerick-racecourse.html"><img class="lazy" alt="In Pictures: Christmas Racing festival continues at Limerick Racecourse" title="In Pictures: Christmas Racing festival continues at Limerick Racecourse" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640625696856_1640625718.jpg--.jpg?1640625718000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/711421/in-pictures-christmas-racing-festival-continues-at-limerick-racecourse.html">In Pictures: Christmas Racing festival continues at Limerick Racecourse</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_392635ca-f197-4506-91ef-fd250d38c907"  articleid="710701"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/710701/limerick-broadcaster-and-dj-shares-joy-over-new-rte-job.html"><img class="lazy" alt="Limerick broadcaster and DJ shares joy over new RTE job" title="Limerick broadcaster and DJ shares joy over new RTE job" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640269415943_1640366247.png--.png?1640366247000"  width="165" height="93"></a>
			
			<p class="didascalia">JJ Hartigan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/710701/limerick-broadcaster-and-dj-shares-joy-over-new-rte-job.html">Limerick broadcaster and DJ shares joy over new RT&Eacute; job</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_47d2cd2b-01f3-43ee-9fea-d2292e3e2e10"  articleid="711243"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/711243/in-pictures-christmas-racing-festival-begins-at-limerick-racecourse.html"><img class="lazy" alt="In Pictures: Christmas Racing Festival begins at Limerick Racecourse" title="In Pictures: Christmas Racing Festival begins at Limerick Racecourse" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640537297294_1640537319.jpg--.jpg?1640537319000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/711243/in-pictures-christmas-racing-festival-begins-at-limerick-racecourse.html">In Pictures: Christmas Racing Festival begins at Limerick Racecourse</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_b9f5bee2-ca86-4c78-a542-e15ad7fb3a23"  articleid="711227"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/711227/in-pictures-limerick-bathers-brave-wintery-waters-for-christmas-day-swim.html"><img class="lazy" alt="In Pictures: Limerick bathers brave wintery waters for Christmas Day swim" title="In Pictures: Limerick bathers brave wintery waters for Christmas Day swim" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640524090225_1640524104.jpg--.jpg?1640524104000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/711227/in-pictures-limerick-bathers-brave-wintery-waters-for-christmas-day-swim.html">In Pictures: Limerick bathers brave wintery waters for Christmas Day swim</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_christmas vc_macro_section_internal-use vc_macro_section_limerickleader christmasinlimerick video cms_article "
           id="box_bd9c83d6-6145-41c3-8270-cc054ddf6cd3"  articleid="711085"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/christmas-in-limerick/711085/a-christmas-message-from-all-at-the-limerick-leader.html"><img class="lazy" alt="Xmas" title="Xmas" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640343182598.jpg--.jpg?1640343182000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/748/christmas">Christmas In Limerick</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/christmas-in-limerick/711085/a-christmas-message-from-all-at-the-limerick-leader.html">A Christmas message from all at the Limerick Leader</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_798e3b6b-8963-4deb-a097-d40800982f78"  articleid="710770"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/710770/throwback-thursday-christmas-pictures-from-the-limerick-leader-archives.html"><img class="lazy" alt="Throwback Thursday: Christmas pictures from the Limerick Leader archives" title="Throwback Thursday: Christmas pictures from the Limerick Leader archives" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640269534633_1640269546.jpg--.jpg?1640269546000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/710770/throwback-thursday-christmas-pictures-from-the-limerick-leader-archives.html">Throwback Thursday: Christmas pictures from the Limerick Leader archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_91932873-0fab-4a6c-8f2d-0e58a67bbfe8"  articleid="710140"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html"><img class="lazy" alt="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" title="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640167915266.jpg--.jpg?1640167915000"  width="165" height="93"></a>
			
			<p class="didascalia">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_5d5521a5-6ad9-497a-bffa-2b196291238e"  articleid="709801"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/709801/sweeney-mcgann-solicitors-celebrate-a-double-win-at-this-years-irish-law-awards.html"><img class="lazy" alt="Sweeney McGann Solicitors celebrate a double win at this year&rsquo;s Irish Law Awards!" title="Sweeney McGann Solicitors celebrate a double win at this year&rsquo;s Irish Law Awards!" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1640013262897.jpg--.jpg?1640013262000"  width="165" height="93"></a>
			
			<p class="didascalia">Sweeney McGann Solicitors celebrate a double win at this year&rsquo;s Irish Law Awards!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/709801/sweeney-mcgann-solicitors-celebrate-a-double-win-at-this-years-irish-law-awards.html">Sweeney McGann Solicitors celebrate a double win at this year’s Irish Law Awards!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_b2ac0247-a4ae-48a6-85b1-99817c3e76c5"  articleid="709710"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/709710/watch-celebrating-the-shortest-days-in-tipperary-grianstad-in-association-with-tipperary-arts-office.html"><img class="lazy" alt="WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office" title="WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1639742598589.jpg--.jpg?1639742598000"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/709710/watch-celebrating-the-shortest-days-in-tipperary-grianstad-in-association-with-tipperary-arts-office.html">WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_cdb77bfc-e1ed-4e61-a18b-5c49a65bbfef"  articleid="708587"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/708587/don-t-miss-out-last-chance-to-buy-the-perfect-christmas-gift.html"><img class="lazy" alt="The Perfect Christmas Gift" title="The Perfect Christmas Gift" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1637745632155.jpg--.jpg?1637745632000"  width="165" height="93"></a>
			
			<p class="didascalia">The Perfect Christmas Gift</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/708587/don-t-miss-out-last-chance-to-buy-the-perfect-christmas-gift.html">Don't miss out . . . Last chance to buy the perfect Christmas gift!!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_948c41a0-30bf-4d33-be2c-9b6346e515a4"  articleid="706784"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/706784/keeper-solutions-partners-with-the-groundbreaking-immersive-software-engineering-programme-at-university-of-limerick.html"><img class="lazy" alt="Keeper Solutions partners with the groundbreaking Immersive Software Engineering Programme at University of Limerick" title="Keeper Solutions partners with the groundbreaking Immersive Software Engineering Programme at University of Limerick" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1639147739961.jpg--.jpg?1639147740000"  width="165" height="93"></a>
			
			<p class="didascalia">Keeper Solutions partners with the groundbreaking Immersive Software Engineering Programme at University of Limerick</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/706784/keeper-solutions-partners-with-the-groundbreaking-immersive-software-engineering-programme-at-university-of-limerick.html">Keeper Solutions partners with the groundbreaking Immersive Software Engineering Programme at University of Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_07f2170f-77d9-483c-ae37-0c2b1bcfbb7d"  articleid="706504"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/706504/christmas-at-the-milk-market-2021.html"><img class="lazy" alt="Christmas at the Milk Market 2021" title="Christmas at the Milk Market 2021" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1638978477576.jpg--.jpg?1638978477000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/706504/christmas-at-the-milk-market-2021.html">Christmas at the Milk Market 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_2529f00f-7a2a-4cdc-a7eb-5c4929e398d7"  articleid="705938"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/705938/the-redemptorist-christmas-hamper-appeal-swings-into-action-again.html"><img class="lazy" alt="The Redemptorist Christmas Hamper Appeal swings into action again" title="The Redemptorist Christmas Hamper Appeal swings into action again" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1638893083294.jpg--.jpg?1638893083000"  width="165" height="93"></a>
			
			<p class="didascalia">3rd Class pupils from the Model School, along with Fr Derek Meskell and Brother Dermot McDonagh, launching this year&rsquo;s Redemptorist Christmas Hamper Appeal.  Picture: Keith Wiseman</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/705938/the-redemptorist-christmas-hamper-appeal-swings-into-action-again.html">The Redemptorist Christmas Hamper Appeal swings into action again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_2e867f76-9ce8-48d0-8f28-4a889d090dbd"  articleid="705490"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/705490/some-information-on-hit-and-run-claims-brought-to-you-by-homs-assist.html"><img class="lazy" alt="Some Information on Hit and Run claims brought to you by HOMS Assist" title="Some Information on Hit and Run claims brought to you by HOMS Assist" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1638546234685.jpg--.jpg?1638546234000"  width="165" height="93"></a>
			
			<p class="didascalia">Some Information on Hit and Run claims brought to you by HOMS Assist</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/705490/some-information-on-hit-and-run-claims-brought-to-you-by-homs-assist.html">Some information on hit and run claims brought to you by HOMS Assist</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_0c44c0f7-5425-455a-af42-fdecd3227577"  articleid="705482"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/705482/two-birds-one-stone-with-accountancy-apprenticeship.html"><img class="lazy" alt="Two birds, one stone, with Accountancy Apprenticeship" title="Two birds, one stone, with Accountancy Apprenticeship" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1638893572213.jpg--.jpg?1638893572000"  width="165" height="93"></a>
			
			<p class="didascalia">Rosario Rowe: &ldquo;I mistakenly believed apprenticeships were for young people&rdquo;. Photograph: Fintan Clarke Photography</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/705482/two-birds-one-stone-with-accountancy-apprenticeship.html">Two birds, one stone, with Accountancy Apprenticeship</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_cf12a3b1-d315-4526-ab63-2d8a4dc31e56"  articleid="705184"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/705184/summer-2022-monster-outdoor-stadium-gig-for-the-west-of-ireland.html"><img class="lazy" alt="Summer 2022 monster outdoor stadium gig for the West of Ireland" title="Summer 2022 monster outdoor stadium gig for the West of Ireland" data-original="http://kildarenow.virtualcms.it/resizer/165/93/true/1638871252164.jpg--.jpg?1638871252000"  width="165" height="93"></a>
			
			<p class="didascalia">Summer 2022 monster outdoor stadium gig for the West of Ireland</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/705184/summer-2022-monster-outdoor-stadium-gig-for-the-west-of-ireland.html">Summer 2022 monster outdoor stadium gig for the west of Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><div id="mpu_7_banner"><a><img></a></div>
<script>
  var divId = "mpu_7_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu7_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu7_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu7_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu7_derrynow.jpg';
      link  = 'https://epaper.derrynow.com';
      break;

    case 'donegallive':
      image = '/userUpload/mpu7_donegallive.jpg';
      link  = 'https://epaper.donegallive.ie';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu7_dundalkdemocrat.jpg';
      link  = 'https://epaper.dundalkdemocrat.ie';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu7_kildarenow.jpg';
      link  = 'https://epaper.leinsterleader.ie';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu7_kilkennypeople.jpg';
      link  = 'https://epaper.kilkennypeople.ie';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu7_leinsterexpress.jpg';
      link  = 'https://epaper.leinsterexpress.ie';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu7_leinsterleader.jpg';
      link  = 'https://epaper.carlowlive.ie';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu7_leitrimobserver.jpg';
      link  = 'https://epaper.leitrimobserver.ie';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu7_limerickleader.jpg';
      link  = 'https://epaper.limerickleader.ie';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu7_longfordleader.jpg';
      link  = 'https://epaper.longfordleader.ie';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu7_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu7_offalyexpress.jpg';
      link  = 'https://epaper.offalyexpress.ie';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu7_tipperarylive.jpg';
      link  = 'https://epaper.tipperarylive.ie';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu7_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu7_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu7_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2118);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><div id="mpu_8_banner"><a><img></a></div>
<script>
  var divId = "mpu_8_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg'
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg'
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'http://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'http://ireland-live.virtualcms.it/section/2388/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2015);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.limerickleader.ie/section/131/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.limerickleader.ie/section/131/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_9638d84d-4b32-4009-98c2-6627c2420ba2"  articleid="714153"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/714153/gardai-investigating-after-cowardly-and-destructive-incident-in-a-limerick-park.html"><img class="lazy" alt="Gardai investigating after 'cowardly and destructive' incident in a Limerick park" title="Gardai investigating after 'cowardly and destructive' incident in a Limerick park" data-original="http://kildarenow.virtualcms.it/resizer/750/421/true/1641205740918_1641205773.jpg--.jpg?1641205773000"  width="750" height="421"></a>
			
			<p class="didascalia">Gardai are investigating the vandalism at Glin Town Park</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/714153/gardai-investigating-after-cowardly-and-destructive-incident-in-a-limerick-park.html">Gardai investigating after 'cowardly and destructive' incident in a Limerick park</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Limerickleader vc_section_weather vc_macro_section_news vc_macro_section_limerickleader weather articolo cms_article "
           id="box_c3f15cd3-1561-4330-a4b8-a81160c218b1"  articleid="714108"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/714108/limerick-weather-monday-january-3.html"><img class="lazy" alt="Limerick Weather: Monday, January 3" title="Limerick Weather: Monday, January 3" data-original="http://kildarenow.virtualcms.it/resizer/750/421/true/1641202514152_1641202536.jpg--.jpg?1641202536000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/749/weather">Weather</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/714108/limerick-weather-monday-january-3.html">Limerick Weather: Monday, January 3</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_8f673fc0-2498-4431-9584-7792d9361e6a"  articleid="713773" gn4id="13452375"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713773/motorist-stopped-at-limerick-checkpoint-has-drug-driving-charge-dismissed.html"><img  alt="Motorist stopped at Limerick checkpoint has drug-driving charge dismissed" title="Motorist stopped at Limerick checkpoint has drug-driving charge dismissed" src="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20774090_1641064959.jpg--.jpg?1641064959000"  width="165" height="93"></a>
			
			<p class="didascalia">Newcastle West Courthouse</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713773/motorist-stopped-at-limerick-checkpoint-has-drug-driving-charge-dismissed.html">Motorist stopped at Limerick checkpoint has drug-driving charge dismissed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  "
           id="box_9175d086-7cde-4909-a1cf-7c6844e1d9e7"  articleid="712821" gn4id="13520849"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/712821/sweet-caroline-sung-by-limerick-pupils-to-mark-local-gaa-club-s-success.html"><img  alt="Sweet Caroline sung by Limerick pupils to mark local GAA club's success" title="Sweet Caroline sung by Limerick pupils to mark local GAA club's success" src="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20768729_1640945038.jpg--.jpg?1640945038000"  width="165" height="93"></a>
			
			<p class="didascalia">Three cheers: The victorious Caherline team got a heroes&rsquo; welcome on a visit to Caherconlish NS</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/230/community">Community</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/712821/sweet-caroline-sung-by-limerick-pupils-to-mark-local-gaa-club-s-success.html">Sweet Caroline sung by Limerick pupils to mark local GAA club's success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_visual-arts vc_macro_section_what-s-on vc_macro_section_limerickleader visualarts articolo  "
           id="box_0b0bed70-9a70-4ca1-855c-9d06d659a661"  articleid="713233" gn4id="13451744"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/713233/mayor-of-limerick-has-art-in-the-right-place-with-office-displays.html"><img  alt="Mayor of Limerick has art in the right place with office displays" title="Mayor of Limerick has art in the right place with office displays" src="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_20772873_1640970048.jpg--.jpg?1640970048000"  width="165" height="93"></a>
			
			<p class="didascalia">A selection of some of the pictures which have been placed on the walls of Mayor Daniel Butler&rsquo;s office</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/239/visual-arts">Visual Arts</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/713233/mayor-of-limerick-has-art-in-the-right-place-with-office-displays.html">Mayor of Limerick has art in the right place with office displays</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_d181f3a0-965d-4703-98d0-353b9f73cbfd"  articleid="714039"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/714039/motorcyclist-dies-in-collision-on-limerick-tipperary-road.html"><img  alt="Motorcyclist dies in collision on Limerick-Tipperary Road" title="Motorcyclist dies in collision on Limerick-Tipperary Road" src="http://kildarenow.virtualcms.it/resizer/165/93/true/GN4_DAT_9877843_1641151423.jpg--.jpg?1641151423000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/714039/motorcyclist-dies-in-collision-on-limerick-tipperary-road.html">Motorcyclist dies following collision on Limerick-Tipperary Road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="http://kildarenow.virtualcms.it/css/lim_footer_css.jsp?v=1641137447000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_d875169a-a538-43ab-a578-8040634ca4aa">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1101 sezione">
<a  href="https://www.limerickleader.ie/section/1101/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookie-policy sezione_304 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/304/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="https://www.limerickleader.ie/section/307/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_626 sezione">
<a  href="https://www.limerickleader.ie/section/626/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2360 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/2360/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 17 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.inishlive.ie">Inish Live</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This publication supports the work of the Press Council of Ireland and Office of the Press Ombudsman, and our staff operate within the Code of Practice of the Press Council.  You can obtain a copy of the Code, or contact the Council, at www.presscouncil.ie, Lo-call  1800 208 080 or email: info@presscouncil.ie.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2022 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script type="text/javascript" src="http://kildarenow.virtualcms.it/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://kildarenow.virtualcms.it/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://kildarenow.virtualcms.it/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=714134" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_5bf70a7c-6799-4f2c-9237-344b73e78167\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1195 pagina-bianca\">\n<a  href=\"https://www.limerickleader.ie/section/1195/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1211 sezione\">\n<a  href=\"https://www.limerickleader.ie/section/1211/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1199 404\">\n<a rel=\"nofollow\" href=\"https://epaper.limerickleader.ie/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contribute sezione_2360 pagina-bianca\">\n<a  href=\"https://www.limerickleader.ie/section/2360/contribute\"  ><span>Contribute<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_5bf70a7c-6799-4f2c-9237-344b73e78167').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>